  <!doctype html>
<html data-ng-app="rmpdjApp" lang="en" dir="ltr">
  <head>
    <meta charset="utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://doublej.net.au/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="&#039;Witness&#039; is one of the best songs added to Double J this week." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://doublej.net.au/news/features/benjamin-booker-and-mavis-staples-powerful-message-will-stop-you-dead" />
<link rel="shortlink" href="http://doublej.net.au/node/102936" />
<meta property="og:site_name" content="Double J" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Benjamin Booker and Mavis Staples&#039; powerful message will stop you dead | Double J" />
<meta property="og:url" content="http://doublej.net.au/news/features/benjamin-booker-and-mavis-staples-powerful-message-will-stop-you-dead" />
<meta property="og:description" content="&#039;Witness&#039; is one of the best songs added to Double J this week." />
<meta property="og:image" content="http://doublej.net.au/sites/default/files/styles/dj_image_lg/public/thumbnails/image/mavisstaples-benjaminbooker-900x506.jpg?itok=YX73xKsR" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@DoubleJRadio" />
<meta name="twitter:url" content="http://doublej.net.au/news/features/benjamin-booker-and-mavis-staples-powerful-message-will-stop-you-dead" />
<meta name="twitter:title" content="Benjamin Booker and Mavis Staples&#039; powerful message will stop you dead | Double J" />
<meta name="twitter:description" content="&#039;Witness&#039; is one of the best songs added to Double J this week." />
<meta name="twitter:image" content="http://doublej.net.au/sites/default/files/styles/dj_image_lg/public/thumbnails/image/mavisstaples-benjaminbooker-900x506.jpg?itok=YX73xKsR" />
    <title>Benjamin Booker and Mavis Staples' powerful message will stop you dead | Double J</title>

    <base href="/">
    <!-- Place favicon.ico and apple-touch-icon.png in the root directory -->
    <noscript>
    <style type="text/css">
      body{
        visibility: visible !important;
      }
    </style>
    </noscript>

    <script src="//use.typekit.net/nvz5dxm.js"></script>
    <script>try{Typekit.load();}catch(e){}</script>
    <!-- build:css styles/vendor.css -->

    <link rel="stylesheet" href="/profiles/digx_profile/themes/rmp_ng_dj_theme/styles/a5f4bdaa.vendor.css" />
    <link rel="stylesheet" href="/profiles/digx_profile/themes/rmp_ng_dj_theme/styles/c6c1a3de.main.css" />
    
    <script charset="utf-8" class="lazyload" src="http://www.abc.net.au/radio/player/beta/scripts/vendor/jwplayer/jwplayer.js"></script>
  </head>
  <body class="platform-desktop" style="visibility:hidden" data-ng-cloak>
    <div id="main" data-ng-controller="djRootCtrl">
  <!--noindex-->
  <div id="skiplinks" class="">
    <ul>
      <li>
        <a data-rmp-anchor-link href="#content" class="skip-link sr-only sr-only-focusable">Skip to: Main Content</a>
      </li>
      <li>
        <a data-rmp-anchor-link href="#navigation" class="skip-link sr-only sr-only-focusable">Skip to: Main Navigation</a>
      </li>
      <li>
        <a data-ng-click="$root.loadLive($event)" href="#" class="skip-link sr-only sr-only-focusable">{{$root.isPlaying('live') ? 'Pause' : 'Play'}} Double J Live Stream</a>
      </li>
    </ul>
  </div>
  <!--endnoindex-->
  <!--noindex-->
  <!-- ABC Navigation: Standard -->
  <nav id="abcHeader" class="global sparse" role="navigation" aria-label="ABC Network Navigation" data-version="1.1.0">
    <a class="home" href="http://www.abc.net.au/">ABC Home</a>
  </nav>
  <!--endnoindex-->

  <!-- Header -->
  <!-- Navigation -->
  <!-- Navigation Collapse -->
  
  <header id="navbar" role="banner" class="navbar">
    <div class="container container-full">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#rmp-dj-navbar-main-collapse">
          <span class="fa"></span>
        </button>
        <a class="navbar-brand" href="/#"><img src="profiles/digx_profile/themes/rmp_ng_dj_theme/images/logo_white.png" alt="Double J with Beat the Drum Logo"></a>
        <div data-rmp-listen-live class="listen-live-wrapper"></div>
      </div>
    </div>
  </header>
  <!-- wrap for main site and utility panel -->
  <div id="panel-container">
    <!-- Main site panel -->
    <div id="panel-main">
      <div class="container">
        <div class="row"><a id="navigation" href="#"></a>
          <div data-rmp-navigation-main role="navigation" aria-label="Double J Main Navigation"></div>
        </div>
      </div>
      <!-- main site content -->
      <div class="container-fluid site-container">
        <div class="row">
          <div class="dj-loadidata-ng-spinner-index"></div><a id="content" href="#"></a>
          <div class="offcanvas-page" data-ng-view data-autoscroll="true">
              <div class="region region-content col-sm-12">
                <div id="dj-main-menu"><ul class="menu nav navbar-nav"><li class="first leaf"><a href="/programs/artist-in-residence">Artist In Residence</a></li>
<li class="leaf"><a href="/ondemand">Listen &amp; Watch</a></li>
<li class="leaf"><a href="/programs/special">Special</a></li>
<li class="leaf"><a href="/news">Music News</a></li>
<li class="last leaf"><a href="/programs">Programs &amp; Schedule</a></li>
</ul></div>    <a id="main-content"></a>
    
          <h1 class="page-header">Benjamin Booker and Mavis Staples&#039; powerful message will stop you dead</h1>
    
            <h2 class="element-invisible">Primary tabs</h2><ul class="tabs--primary nav nav-tabs"><li class="active"><a href="/news/features/benjamin-booker-and-mavis-staples-powerful-message-will-stop-you-dead" class="active">View<span class="element-invisible">(active tab)</span></a></li>
<li class=""><a href="/node/102936/admin-preview">Preview</a></li>
</ul>            <section id="block-system-main" class="block block-system clearfix">

      
  <div  about="/news/features/benjamin-booker-and-mavis-staples-powerful-message-will-stop-you-dead" typeof="sioc:Item foaf:Document" class="ds-1col node node-article view-mode-full clearfix">

  
  <div class="field field-name-field-dj-author field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><div  about="/people/dan-condon" typeof="sioc:Item foaf:Document" class="ds-1col node node-person view-mode-teaser_byline clearfix">

  
  <div class="field field-name-field-dj-image field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=41966:dj_host_small --><img typeof="foaf:Image" class="img-responsive" src="http://doublej.net.au/sites/default/files/styles/dj_host_icon_small/public/thumbnails/image/Dan-Condon-700x700.jpg?itok=u8ht3Cvs" width="25" height="25" alt="Dan Condon" title="Dan Condon" /><!-- END scald=41966 --></div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><a href="/people/dan-condon">Dan  Condon</a></div></div></div></div>

</div></div></div><div class="field field-name-post-date field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">Mar 27, 2017</div></div></div><div class="group-dj-content field-group-div"><div class="field field-name-field-dj-standfirst field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even">&#039;Witness&#039; is one of the best songs added to Double J this week.</div></div></div><div class="field field-name-field-dj-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Catch up on all the best new music of the past few months over at our Spotify Hitlist. </p>
</div></div></div><div class="field field-name-field-article-list-items field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><div  about="/content/news_items/102931" typeof="sioc:Item foaf:Document" class="ds-1col node node-news-list-item view-mode-full clearfix">

  
  <div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h2>Benjamin Booker - &#039;Witness&#039; {Ft. Mavis Staples}</h2></div></div></div><div class="field field-name-field-dj-media field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=50641:highlight --><div class="video-container">
<iframe title="Benjamin Booker - Witness (Official Audio)" width="1280" height="720" src="//www.youtube.com/embed/BkZMMqVYaRA" frameborder="0" allowfullscreen></iframe>
</div><!-- END scald=50641 --></div></div></div><div class="field field-name-field-dj-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>For over 50 years, <strong>Mavis Staples</strong> has been one of the best and most vital voices in music. It’s so exciting that, after all this time, she’s still appearing on records that are addressing important issues and being made by artists that are speaking to young people today.</p>
<p>First there was Arcade Fire’s subtle message to the powerbrokers of the country (and perhaps one in particular) earlier this year, and now the new single from <strong>Benjamin Booker</strong>’s second album, where Staples delivers a commanding performance.</p>
<p>‘Witness’ is clearly addressing the issues of police shootings. In a statement about the song, which you can (and should) read in full here, he said that the death of Trayvon Martin changed the way he felt about the racism he had suffered his whole life. Where once he lived with it, he was now terrified of it.</p>
<p><em>“Growing up in the south, I experience my fair share of racism but I managed to move past these things without letting them affect me too much. I knew I was a smart kid and that would get me out of a lot of problems.  </em></p>
<p><em>In college, if I got pulled over for no reason driving I’d casually mention that I was a writer at the newspaper and be let go soon after by officers who probably didn’t want to see their name in print.</em></p>
<p><em>‘Excuse me, just writing your name down for my records.’</em></p>
<p><em>I felt safe, like I could outsmart racism and come out on top.</em></p>
<p><em>It wasn’t until Trayvon Martin, a murder that took place about a hundred miles from where I went to college, and the subsequent increase in attention to black hate crimes over the next few years that I began to feel something else.</em></p>
<p><em>Fear. Real fear.</em></p>
<p><em>It was like every time I turned on the TV, there I was. DEAD ON THE NEWS”</em></p>
<p>The song is gripping, powerful, beautiful, brutal and important. Booker doesn’t mince words and Staples’ voice will kick you just as hard. It’s a brilliant song that we all wish didn’t need to be sung.</p>
</div></div></div></div>

</div><div class="field-item odd"><div  about="/content/news_items/102941" typeof="sioc:Item foaf:Document" class="ds-1col node node-news-list-item view-mode-full clearfix">

  
  <div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h2>Ladi 6 – ‘Beffy’</h2></div></div></div><div class="field field-name-field-dj-artist field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/artists/ladi6">Ladi6</a></div></div></div><div class="field field-name-field-dj-media field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=50646:highlight --><div class="video-container">
<iframe title="Ladi6 - BEFFY" width="1280" height="720" src="//www.youtube.com/embed/GIs7YgU6XG8" frameborder="0" allowfullscreen></iframe>
</div><!-- END scald=50646 --></div></div></div><div class="field field-name-field-dj-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>New Zealand’s <strong>Ladi 6</strong> give us some intriguing soul pop on their recent single ‘Beffy’. The cute, quirky production is a bit of a juxtaposition to Ladi’s cool, smooth vocal, but it works. </p>
</div></div></div></div>

</div><div class="field-item even"><div  about="/content/news_items/102946" typeof="sioc:Item foaf:Document" class="ds-1col node node-news-list-item view-mode-full clearfix">

  
  <div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h2>Perfume Genius – ‘Slip Away’ </h2></div></div></div><div class="field field-name-field-dj-artist field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/artists/perfume-genius">Perfume Genius</a></div></div></div><div class="field field-name-field-dj-media field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=50661:highlight --><div class="video-container">
<iframe title="Perfume Genius - Slip Away (Official Music Video)" width="1280" height="720" src="//www.youtube.com/embed/EPiiY4a1vf4" frameborder="0" allowfullscreen></iframe>
</div><!-- END scald=50661 --></div></div></div><div class="field field-name-field-dj-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p><strong>Perfume Genius</strong> makes music that’s both beautiful and powerful and there’s no better example than this defiant, grandiose track. I hope you’re sitting down when that chorus kicks in. This is from his new record <em>No Shape</em>, out on Friday May 5. Can’t come soon enough.</p>
</div></div></div></div>

</div><div class="field-item odd"><div  about="/content/news_items/102951" typeof="sioc:Item foaf:Document" class="ds-1col node node-news-list-item view-mode-full clearfix">

  
  <div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h2>TOPS – ‘Petals’</h2></div></div></div><div class="field field-name-field-dj-artist field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/artists/tops">TOPS</a></div></div></div><div class="field field-name-field-dj-media field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=50666:highlight --><div class="video-container">
<iframe title="TOPS - Petals (Official)" width="1280" height="720" src="//www.youtube.com/embed/vJ7jg9ECWXE" frameborder="0" allowfullscreen></iframe>
</div><!-- END scald=50666 --></div></div></div><div class="field field-name-field-dj-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Canadian jangle pop trio TOPS sound so smooth and so classy on ‘Petals’ that it’ll make you want to buy a more expensive stereo. It’s dreamy, intoxicating and oh so easy to lose yourself in. Their fourth album <em>Sugar At The Gate </em>will be out in June. </p>
</div></div></div></div>

</div><div class="field-item even"><div  about="/content/news_items/102956" typeof="sioc:Item foaf:Document" class="ds-1col node node-news-list-item view-mode-full clearfix">

  
  <div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h2>Tim Rogers – ‘Youth’</h2></div></div></div><div class="field field-name-field-dj-artist field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/artists/tim-rogers">Tim Rogers</a></div></div></div><div class="field field-name-field-dj-media field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=50401:highlight --><div class="video-container">
<iframe title="Tim Rogers - Youth (Official audio)" width="960" height="720" src="//www.youtube.com/embed/dH7Nc2dc2Xo" frameborder="0" allowfullscreen></iframe>
</div><!-- END scald=50401 --></div></div></div><div class="field field-name-field-dj-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Well, what can we say? It’s <strong>Tim Rogers</strong>. ‘Youth’ is another great track, not a million miles from recent solo records and You Am I ballads. We can’t wait to hear it in the context of the whole album. Read more about the song and the forthcoming record <a href="http://doublej.net.au/news/features/tim-rogers-announces-new-album-and-australian-tour" target="_blank">right here</a>.</p>
</div></div></div></div>

</div><div class="field-item odd"><div  about="/content/news_items/102961" typeof="sioc:Item foaf:Document" class="ds-1col node node-news-list-item view-mode-full clearfix">

  
  <div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h2>Toby Martin – ‘Minto Mall’ </h2></div></div></div><div class="field field-name-field-dj-media field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=50671:highlight --><div class="video-container">
<iframe title="Minto Mall - YouTube" width="1280" height="720" src="//www.youtube.com/embed/xpyht-zGSwQ" frameborder="0" allowfullscreen></iframe>
</div><!-- END scald=50671 --></div></div></div><div class="field field-name-field-dj-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Having not been to Minto Mall, I can’t profess to the accuracy of <strong>Toby Martin</strong>’s depiction here. But the evocative lyrics certainly paint a vivid picture. This doesn’t sound much like Martin’s previous band Youth Group, nor does it echo his debut solo record of a couple of years back too much. But the observant lyrics and looser vibe mean the endearing qualities of his solo work these days are just different, not lacking. </p>
</div></div></div></div>

</div><div class="field-item even"><div  about="/content/news_items/102966" typeof="sioc:Item foaf:Document" class="ds-1col node node-news-list-item view-mode-full clearfix">

  
  <div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h2>Jonti – ‘Scrood’ {Ft. Steve Lacy}</h2></div></div></div><div class="field field-name-field-dj-media field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=50676:highlight --><div class="video-container">
<iframe title="Jonti - Scrood (feat. Steve Lacy)" width="1280" height="720" src="//www.youtube.com/embed/2FgoQJMOluw" frameborder="0" allowfullscreen></iframe>
</div><!-- END scald=50676 --></div></div></div><div class="field field-name-field-dj-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p><strong>Jonti</strong> is a supremely talented musician and producer with some fans in very high places. The Avalanches put him on their latest record (and in their live show), Stones Throw signed him to their label and now Steve Lacy from The Internet is appearing on his song.</p>
<p>‘Scrood’ is a spacey mix of ‘70s psych-soul and 2010s indie pop. Jonti uses the solid, soulful backbone of the rhythm section as a canvas on which to paint loose and dreamy melodies with synth, vocals and guitar. </p>
</div></div></div></div>

</div><div class="field-item odd"><div  about="/content/news_items/102971" typeof="sioc:Item foaf:Document" class="ds-1col node node-news-list-item view-mode-full clearfix">

  
  <div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h2>Harvey Sutherland &amp; Bermuda – ‘Expectations’</h2></div></div></div><div class="field field-name-field-dj-artist field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/artists/harvey-sutherland">Harvey Sutherland</a></div></div></div><div class="field field-name-field-dj-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>More funky, spacey disco vibes from Melbourne’s <strong>Harvey Sutherland &amp; Bermuda</strong>. This is the title track from their new EP, which, if there’s any justice, will be burning a hole in speakers at every discotheque in town (well, the good ones at least) upon its release. </p>
</div></div></div></div>

</div><div class="field-item even"><div  about="/content/news_items/102976" typeof="sioc:Item foaf:Document" class="ds-1col node node-news-list-item view-mode-full clearfix">

  
  <div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h2>Casii Williams – ‘How Can I Live’ </h2></div></div></div><div class="field field-name-field-dj-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>We’ve said it so much over the past couple of years. But we’re gonna say it again. There is <em>so much</em> great music coming out of Central Australia right now.</p>
<p><strong>Casii Williams </strong>has one of those voices that makes you wanna stop what you’re doing and just absorb. On ‘How Can I Live’ she is supported by some primal production and very tasteful synth flourishes.</p>
<p>It’s just one of the many great tracks to come from the Desert Divas program that recently saw eight Indigenous women from Central Australia matched up with mentors like Nai Palm and Dallas Frasca. Read more about the whole Desert Divas project <a href="http://doublej.net.au/news/features/desert-divas-is-giving-a-voice-to-women-in-remote-australia" target="_blank">here</a>.</p>
</div></div></div></div>

</div><div class="field-item odd"><div  about="/content/news_items/102981" typeof="sioc:Item foaf:Document" class="ds-1col node node-news-list-item view-mode-full clearfix">

  
  <div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h2>Gorillaz – ‘Andromeda’</h2></div></div></div><div class="field field-name-field-dj-artist field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/artists/gorillaz">Gorillaz</a></div></div></div><div class="field field-name-field-dj-media field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=50681:highlight --><div class="video-container">
<iframe title="Gorillaz - Andromeda (Art Track)" width="1280" height="720" src="//www.youtube.com/embed/9W44NWYwa1g" frameborder="0" allowfullscreen></iframe>
</div><!-- END scald=50681 --></div></div></div><div class="field field-name-field-dj-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>In case you haven't heard, <strong>Gorillaz</strong> <a href="http://www.abc.net.au/triplej/musicnews/s4641657.htm" target="_blank">dropped four new tracks</a> late last week alongside details of their very much anticipated new album <em>Humanz</em>. </p>
<p>'Andromeda' is a cosmic soul-pop jam that proves a little time away from the project has done wonders for Albarn’s songwriting (not that there anything was broken before).</p>
<p>Maybe you've heard of D.R.A.M. Maybe you haven't. But we can just about guarantee you'll be sick of hearing about him by the time the year is through. He’s gonna be <em>that</em> big.</p>
<p>Anyway, it's a genius move from Damon Albarn to get the 28-year-old rapper on 'Andromeda'. Even if his impact on the song is minimal, it'll ensure Gorillaz stays relevant to a young audience. And when they hear how good this song is, they won’t be able to resist.</p>
</div></div></div></div>

</div></div></div></div></div>


</section>
      </div>
          </div><!-- /.view templates -->
        </div><!-- /.row -->
      </div><!-- /.container -->
      <footer>
        <div data-rmp-navigation-footer></div>
      </footer>
    </div><!-- #panel-main -->
  </div>
</div>
<!--noindex-->
<div class="open-drawer closed visible-sm visible-xs" data-ng-swipe-left="$root.openDrawer()">
  <a class="icon-open-drawer">
    <span class="sr-only">Open</span>
  </a>
</div>

<!-- RHS Utility Panel -->
<div id="sidebar" data-rmp-radioplayer-content>
  <div data-rmp-radioplayer-content-extra></div>
</div>
<div id="bottom">
  <div data-rmp-radioplayer-controls rmp-autoplay="play"></div>
</div>
<!--endnoindex-->
  <script src="/profiles/digx_profile/themes/rmp_ng_dj_theme/scripts/vendor/jquery-1.11.0.min.js"></script>
  <script src="/profiles/digx_profile/themes/rmp_ng_dj_theme/scripts/vendor/bootstrap.min.js"></script>
  <!-- Test if needed -->
  <script src="/profiles/digx_profile/themes/rmp_ng_dj_theme/scripts/vendor/TweenMax.min.js"></script>

  <script src="http://www.abc.net.au/res/libraries/stats/webtrends-10.2/webtrends.min.js"></script>
  <script src="/profiles/digx_profile/themes/rmp_ng_dj_theme/scripts/global/webtrends.load.doublej.js"></script>
  <noscript>
    <img alt="dcsimg" id="dcsimg" width="1" height="1" src="//statse.webtrendslive.com/dcsc66vg410000ggbo0gb7bc4_8i4w/njs.gif?dcsuri=/nojavascript&amp;WT.js=No&amp;WT.tv=10.2.10&amp;dcssip=www.abc.net.au">
  </noscript>
  <script id="abcradiojs" type="text/javascript" src="http://www.abc.net.au/radio/res/js/abcradio/latest/abcradio.js"></script>
  <script id="abcradioplayerinitjs" type="text/javascript" src="http://www.abc.net.au/radio/player/beta/scripts/init.js?v=1.3.17"></script>

  <script src="/profiles/digx_profile/themes/rmp_ng_dj_theme/scripts/929baa49.vendor.js"></script>
  <script src="/profiles/digx_profile/themes/rmp_ng_dj_theme/scripts/18d0d7e3.rmp_ng_dj.js"></script>


  <script type="text/javascript">

  (function($){
    $(document).ready(function () {

      //v1.3.27
      window.rmpMoment = moment;
      $("body").css("visibility","visible");

      ABC.Nav.init();
    });
  }(jQuery))
  </script>
  <script src="/profiles/digx_profile/themes/rmp_ng_dj_theme/scripts/global/abc.platforms.js"></script>
  <script src="/profiles/digx_profile/themes/rmp_ng_dj_theme/scripts/global/abc.nav.js"></script>
  <!-- START Nielsen Online SiteCensus V6.0 -->
  <!-- COPYRIGHT 2010 Nielsen Online -->
  <script type="text/javascript" src="//secure-au.imrworldwide.com/v60.js"></script>
  <script type="text/javascript">
      var pvar = { cid: "abc-aust", content: "0", server: "secure-au" };
      var trac = nol_t(pvar);
      trac.record().post();
  </script>
  <noscript>
    <div>
        <img src="//secure-au.imrworldwide.com/cgi-bin/m?ci=abc-aust&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="">
    </div>
  </noscript>
  <!-- END Nielsen Online SiteCensus V6.0 -->
  <!-- Google Tag Manager -->
  <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PB2GX"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-PB2GX');</script>
  <!-- End Google Tag Manager -->
</body>
</html>