  <!doctype html>
<html data-ng-app="rmpdjApp" lang="en" dir="ltr">
  <head>
    <meta charset="utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://doublej.net.au/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="St Vincent&#039;s &#039;New York&#039; is one of the best new songs added to Double J this week." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://doublej.net.au/news/features/st-vincent-abandons-the-guitar-but-recaptures-our-heart-on-new-single" />
<link rel="shortlink" href="http://doublej.net.au/node/113386" />
<meta property="og:site_name" content="Double J" />
<meta property="og:type" content="article" />
<meta property="og:title" content="St Vincent abandons the guitar but recaptures our heart on new single | Double J" />
<meta property="og:url" content="http://doublej.net.au/news/features/st-vincent-abandons-the-guitar-but-recaptures-our-heart-on-new-single" />
<meta property="og:description" content="St Vincent&#039;s &#039;New York&#039; is one of the best new songs added to Double J this week." />
<meta property="og:image" content="http://doublej.net.au/sites/default/files/styles/dj_image_lg/public/thumbnails/image/st-vincent-900x506.jpg?itok=n6eDbzsj" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@DoubleJRadio" />
<meta name="twitter:url" content="http://doublej.net.au/news/features/st-vincent-abandons-the-guitar-but-recaptures-our-heart-on-new-single" />
<meta name="twitter:title" content="St Vincent abandons the guitar but recaptures our heart on new single | Double J" />
<meta name="twitter:description" content="St Vincent&#039;s &#039;New York&#039; is one of the best new songs added to Double J this week." />
<meta name="twitter:image" content="http://doublej.net.au/sites/default/files/styles/dj_image_lg/public/thumbnails/image/st-vincent-900x506.jpg?itok=n6eDbzsj" />
    <title>St Vincent abandons the guitar but recaptures our heart on new single | Double J</title>

    <base href="/">
    <!-- Place favicon.ico and apple-touch-icon.png in the root directory -->
    <noscript>
    <style type="text/css">
      body{
        visibility: visible !important;
      }
    </style>
    </noscript>

    <script src="//use.typekit.net/nvz5dxm.js"></script>
    <script>try{Typekit.load();}catch(e){}</script>
    <!-- build:css styles/vendor.css -->

    <link rel="stylesheet" href="/profiles/digx_profile/themes/rmp_ng_dj_theme/styles/a5f4bdaa.vendor.css" />
    <link rel="stylesheet" href="/profiles/digx_profile/themes/rmp_ng_dj_theme/styles/e5ac2080.main.css" />

    <script charset="utf-8" class="lazyload" src="http://www.abc.net.au/radio/player/beta/scripts/vendor/jwplayer/jwplayer.js"></script>
  </head>
  <body class="platform-desktop" style="visibility:hidden" data-ng-cloak>
    <div id="main" data-ng-controller="djRootCtrl">
  <!--noindex-->
  <div id="skiplinks" class="">
    <ul>
      <li>
        <a data-rmp-anchor-link href="#content" class="skip-link sr-only sr-only-focusable">Skip to: Main Content</a>
      </li>
      <li>
        <a data-rmp-anchor-link href="#navigation" class="skip-link sr-only sr-only-focusable">Skip to: Main Navigation</a>
      </li>
      <li>
        <a data-ng-click="$root.loadLive($event)" href="#" class="skip-link sr-only sr-only-focusable">{{$root.isPlaying('live') ? 'Pause' : 'Play'}} Double J Live Stream</a>
      </li>
    </ul>
  </div>
  <!--endnoindex-->
  <!--noindex-->
  <!-- ABC Navigation: Standard -->
  <nav id="abcHeader" class="global sparse" role="navigation" aria-label="ABC Network Navigation" data-version="1.1.0">
    <a class="home" href="http://www.abc.net.au/">ABC Home</a>
  </nav>
  <!--endnoindex-->

  <!-- Header -->
  <!-- Navigation -->
  <!-- Navigation Collapse -->
  
  <header id="navbar" role="banner" class="navbar">
    <div class="container container-full">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#rmp-dj-navbar-main-collapse">
          <span class="fa"></span>
        </button>
        <a class="navbar-brand" href="/#"><img src="profiles/digx_profile/themes/rmp_ng_dj_theme/images/logo_white.png" alt="Double J with Beat the Drum Logo"></a>
        <div data-rmp-listen-live class="listen-live-wrapper"></div>
      </div>
    </div>
  </header>
  <!-- wrap for main site and utility panel -->
  <div id="panel-container">
    <!-- Main site panel -->
    <div id="panel-main">
      <div class="container">
        <div class="row"><a id="navigation" href="#"></a>
          <div data-rmp-navigation-main role="navigation" aria-label="Double J Main Navigation"></div>
        </div>
      </div>
      <!-- main site content -->
      <div class="container-fluid site-container">
        <div class="row">
          <div class="dj-loadidata-ng-spinner-index"></div><a id="content" href="#"></a>
          <div class="offcanvas-page" data-ng-view data-autoscroll="true">
              <div class="region region-content col-sm-12">
                <div id="dj-main-menu"><ul class="menu nav navbar-nav"><li class="first leaf"><a href="/programs/artist-in-residence">Artist In Residence</a></li>
<li class="leaf"><a href="/ondemand">Listen &amp; Watch</a></li>
<li class="leaf"><a href="/programs/special">Special</a></li>
<li class="leaf"><a href="/news">Music News</a></li>
<li class="last leaf"><a href="/programs">Programs &amp; Schedule</a></li>
</ul></div>    <a id="main-content"></a>
    
          <h1 class="page-header">St Vincent abandons the guitar but recaptures our heart on new single</h1>
    
            <h2 class="element-invisible">Primary tabs</h2><ul class="tabs--primary nav nav-tabs"><li class="active"><a href="/news/features/st-vincent-abandons-the-guitar-but-recaptures-our-heart-on-new-single" class="active">View<span class="element-invisible">(active tab)</span></a></li>
<li class=""><a href="/node/113386/admin-preview">Preview</a></li>
</ul>            <section id="block-system-main" class="block block-system clearfix">

      
  <div  about="/news/features/st-vincent-abandons-the-guitar-but-recaptures-our-heart-on-new-single" typeof="sioc:Item foaf:Document" class="ds-1col node node-article view-mode-full clearfix">

  
  <div class="field field-name-field-dj-author field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><div  about="/people/dan-condon" typeof="sioc:Item foaf:Document" class="ds-1col node node-person view-mode-teaser_byline clearfix">

  
  <div class="field field-name-field-dj-image field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=41966:dj_host_small --><img typeof="foaf:Image" class="img-responsive" src="http://doublej.net.au/sites/default/files/styles/dj_host_icon_small/public/thumbnails/image/Dan-Condon-700x700.jpg?itok=u8ht3Cvs" width="25" height="25" alt="Dan Condon" title="Dan Condon" /><!-- END scald=41966 --></div></div></div><div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><a href="/people/dan-condon">Dan  Condon</a></div></div></div></div>

</div></div></div><div class="field field-name-post-date field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even">Jul 10, 2017</div></div></div><div class="group-dj-content field-group-div"><div class="field field-name-field-dj-standfirst field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even">St Vincent&#039;s &#039;New York&#039; is one of the best new songs added to Double J this week. </div></div></div><div class="field field-name-field-dj-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>You can stay in touch with all the latest in great new music by <a href="https://open.spotify.com/user/doublejradio/playlist/3eVaP90RyWrOKu6Gejw5Eg" target="_blank">subscribing to our Spotify playlist</a>. It is very good. </p>
</div></div></div><div class="field field-name-field-article-list-items field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><div  about="/content/news_items/113381" typeof="sioc:Item foaf:Document" class="ds-1col node node-news-list-item view-mode-full clearfix">

  
  <div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h2>St. Vincent – ‘New York’</h2></div></div></div><div class="field field-name-field-dj-media field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=56816:highlight --><div class="video-container">
<iframe title="St. Vincent - New York" width="1280" height="720" src="//www.youtube.com/embed/n48vQgfXygc" frameborder="0" allowfullscreen></iframe>
</div><!-- END scald=56816 --></div></div></div><div class="field field-name-field-dj-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>We have been waiting for new music from <strong>St Vincent</strong> for slightly longer than we wanted to (we <a href="http://doublej.net.au/news/features/double-js-top-50-albums-of-2014" target="_blank">really, really, really, really liked</a> her last record). But now we have 155 seconds of new Annie Clark genius and that’s getting us by for now.</p>
<p>We had no expectations about what new St Vincent music might sound like – we’re not stupid – so the fact that it’s a gentle piano ballad with a subtle electro undercurrent isn’t a shock. That it’s packed full of swear words, yearning for a lost love and cinematic strings doesn’t surprise us one bit. And the lack of her dextrous guitar would be disappointing if the song wasn’t so damn fascinating.</p>
<p>Since her last album, Clark has pretty much become tabloid fodder thanks to a growing profile as an artist and private life associations that those vultures can’t resist exploiting. This song is so good that it ought to overshadow any speculation about its muse and propel St Vincent to an even higher standing it the world of indie rock. That new album can’t come soon enough. </p>
</div></div></div></div>

</div><div class="field-item odd"><div  about="/content/news_items/113391" typeof="sioc:Item foaf:Document" class="ds-1col node node-news-list-item view-mode-full clearfix">

  
  <div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h2>Bedouine – ‘Solitary Daughter’</h2></div></div></div><div class="field field-name-field-dj-media field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=56801:highlight --><div class="video-container">
<iframe title="Bedouine - &quot;Solitary Daughter&quot;" width="960" height="720" src="//www.youtube.com/embed/8P5A3RZd86c" frameborder="0" allowfullscreen></iframe>
</div><!-- END scald=56801 --></div></div></div><div class="field field-name-field-dj-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p><strong>Bedouine</strong> has quite a fascinating backstory. Born in Syria, she grew up in Saudi Arabia, with Armenian parents and moved to the US thanks to the Green Card lottery. But just a few seconds into ‘Solitary Daughter’, you’ll probably have forgotten all about it. Her voice is immensely beautiful and here it is perfectly supported by hushed, unobtrusive, regal production. Fans of pastoral 60s folk will adopt her immediately and so they should. </p>
</div></div></div></div>

</div><div class="field-item even"><div  about="/content/news_items/113396" typeof="sioc:Item foaf:Document" class="ds-1col node node-news-list-item view-mode-full clearfix">

  
  <div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h2>Alex Cameron – ‘Candy May’</h2></div></div></div><div class="field field-name-field-dj-media field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=56811:highlight --><div class="video-container">
<iframe title="Alex Cameron - Candy May (Official Video)" width="1280" height="720" src="//www.youtube.com/embed/KU01Rix_l2w" frameborder="0" allowfullscreen></iframe>
</div><!-- END scald=56811 --></div></div></div><div class="field field-name-field-dj-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>He’s the artist’s artist. The guy whose music every band loves. And it’s only a matter of time before you fall under <strong>Alex Cameron</strong>’s spell too. ‘Candy May’ is a moody, uncomfortably slinky jam that sounds a bit like Springsteen would if he had to keep a day job, drive to every show and work to attract a mate. In some ways, it feels like an act. But in more ways, it feels completely real. </p>
</div></div></div></div>

</div><div class="field-item odd"><div  about="/content/news_items/113401" typeof="sioc:Item foaf:Document" class="ds-1col node node-news-list-item view-mode-full clearfix">

  
  <div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h2>Cut Copy – ‘Airborne’</h2></div></div></div><div class="field field-name-field-dj-media field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=56821:highlight --><div class="video-container">
<iframe title="Cut Copy - Airborne (Audio)" width="1280" height="720" src="//www.youtube.com/embed/G933kGreyyQ" frameborder="0" allowfullscreen></iframe>
</div><!-- END scald=56821 --></div></div></div><div class="field field-name-field-dj-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Australia’s kings of indie-electro <strong>Cut Copy</strong> finally return and they do so in fine style. ‘Airborne’ is the kind of slick, weird, psychedelic dance-pop gem that the band do best. One that will light up dancefloors and brighten your day. Reach for the sky during that piano breakdown. </p>
</div></div></div></div>

</div><div class="field-item even"><div  about="/content/news_items/113406" typeof="sioc:Item foaf:Document" class="ds-1col node node-news-list-item view-mode-full clearfix">

  
  <div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h2>Julia Jacklin – ‘Eastwick’</h2></div></div></div><div class="field field-name-field-dj-media field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=56826:highlight --><div class="video-container">
<iframe title="Julia Jacklin - Eastwick (Official Video)" width="1280" height="720" src="//www.youtube.com/embed/QBTeT8N-ei8" frameborder="0" allowfullscreen></iframe>
</div><!-- END scald=56826 --></div></div></div><div class="field field-name-field-dj-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>It wasn’t that long since <strong>Julia Jackin</strong>’s brilliant debut album, but she’s already got more new music for us with a new 7” single coming out in September. ‘Eastwick’ is the more of the same kind of evocative storytelling that blew our minds with her earliest work, delivered with as much beguiling beauty as ever. It culminates in a vicious-sounding crescendo, full of fuzz and distortion, and it’s all Incredibly pleasing. </p>
</div></div></div></div>

</div><div class="field-item odd"><div  about="/content/news_items/113411" typeof="sioc:Item foaf:Document" class="ds-1col node node-news-list-item view-mode-full clearfix">

  
  <div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h2>Lonely Boys – ‘Lonely Boys Anthem’</h2></div></div></div><div class="field field-name-field-dj-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><div class="dnd-atom-wrapper type-embed context-services" contenteditable="false">
<div class="dnd-drop-wrapper"><!-- scald=56831:services --><div class="embed-wrapper video-container" style="padding-bottom: 19.607843137255%;">
  <iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=4032128773/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/track=4127090589/transparent=true/" seamless><a href="http://skinnyfish.bandcamp.com/album/the-hunter">The Hunter by Lonely Boys</a></iframe></div>
<!-- END scald=56831 --></div>
<div class="dnd-legend-wrapper" contenteditable="true">
<div class="meta caption"> </div>
</div>
</div>
<p>These fellas <a href="http://www.abc.net.au/news/2017-06-24/the-lonely-boys:-from-arnhem-land-to-queens-of-the/8646164" target="_blank">went viral</a> after Queens Of The Stone Age tapped them to play support at their upcoming Darwin show. But Double J listeners have been all over <strong>Lonely Boys </strong>for ages thanks to earlier singles ‘The Hunter’ and ‘Murray Island’.</p>
<p>‘Lonely Boys Anthem’ is every bit as electric as those tracks, as soon as it kicks in you’ll struggle to keep from dancing. We can only imagine how much this would destroy when they play it live. Here’s hoping lots of Australians get the chance to witness it soon. </p>
</div></div></div></div>

</div><div class="field-item even"><div  about="/content/news_items/113416" typeof="sioc:Item foaf:Document" class="ds-1col node node-news-list-item view-mode-full clearfix">

  
  <div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h2>Mr Jukes – ‘Leap Of Faith’ (ft. De La Soul &amp; Horace Andy)</h2></div></div></div><div class="field field-name-field-dj-media field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=56836:highlight --><div class="video-container">
<iframe title="Mr Jukes - Leap Of Faith ft. De La Soul, Horace Andy" width="1280" height="720" src="//www.youtube.com/embed/0t3YATjGIj0" frameborder="0" allowfullscreen></iframe>
</div><!-- END scald=56836 --></div></div></div><div class="field field-name-field-dj-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>You might wonder how some dude you’ve never heard of called <strong>Mr Jukes</strong> can get artists like De La Soul and Horace Andy on a song for his debut album. But Mr Jukes is the nom de plume of Bombay Bicycle Club’s Jack Steadman, and the club-friendly jam he’s concocted here is sublime. The album is out on Friday and we get the feeling it’s gonna go down very nicely. </p>
</div></div></div></div>

</div><div class="field-item odd"><div  about="/content/news_items/113421" typeof="sioc:Item foaf:Document" class="ds-1col node node-news-list-item view-mode-full clearfix">

  
  <div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h2>Mew – ‘Candy Pieces All Smeared Out’</h2></div></div></div><div class="field field-name-field-dj-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>If you know <strong>Mew</strong>, then you’re probably fully prepared for how wonderfully warped this song is. If you don’t know them, you’ll either love or hate it. They make a kind of prog-rock-meets-synth-pop style of music that is nothing if not unique and always completely epic. The band will be in Australia later this year and their live show is quite a spectacle too. </p>
</div></div></div></div>

</div><div class="field-item even"><div  about="/content/news_items/113426" typeof="sioc:Item foaf:Document" class="ds-1col node node-news-list-item view-mode-full clearfix">

  
  <div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h2>Kane Strang – ‘My Smile Is Extinct’</h2></div></div></div><div class="field field-name-field-dj-media field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=56841:highlight --><div class="video-container">
<iframe title="Kane Strang - My Smile Is Extinct (Official Video)" width="1280" height="720" src="//www.youtube.com/embed/pBEv_9t61Xk" frameborder="0" allowfullscreen></iframe>
</div><!-- END scald=56841 --></div></div></div><div class="field field-name-field-dj-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>Dunedin’s <strong>Kane Strang</strong> has been making beautiful, personable bedroom pop for the best part of half a decade now, but he may well have peaked on ‘My Smile Is Extinct’. It’s got that lovelorn, heart on sleeve, confessional kind of mood to the lyrics, but the music has a far brighter feel to it. His realisation that life goes on in spite of heartbreak might seem unsophisticated, but that’s part of its charm. Besides, it’s true. And we all learn some time. </p>
</div></div></div></div>

</div><div class="field-item odd"><div  about="/content/news_items/113431" typeof="sioc:Item foaf:Document" class="ds-1col node node-news-list-item view-mode-full clearfix">

  
  <div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h2>Teischa – ‘Midnight Hour’</h2></div></div></div><div class="field field-name-field-dj-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><div class="dnd-atom-wrapper type-embed context-services" contenteditable="false">
<div class="dnd-drop-wrapper"><!-- scald=56846:services --><div class="embed-wrapper video-container" style="padding-bottom: 35.164835164835%;">
  <iframe src="https://www.triplejunearthed.com/embed/5958836" scrolling="no" style="border: medium none; overflow: hidden; height: 160px; width: 455px;">triple j Unearthed Embedded Player</iframe></div>
<!-- END scald=56846 --></div>
<div class="dnd-legend-wrapper" contenteditable="true">
<div class="meta caption"> </div>
</div>
</div>
<p>Perth singer <strong>Teischa</strong> delivers a stunner of a trip hop-leaning modern pop song with ‘Midnight Hour’. Her voice is flawless, possessing strength without sacrificing beauty, and the production is simple but enviably engaging, taking a little from electronic music of the past and a little from the present too. It’s a really special song that signifies this woman is someone to keep your eye on. </p>
</div></div></div></div>

</div></div></div></div></div>


</section>
      </div>
          </div><!-- /.view templates -->
        </div><!-- /.row -->
      </div><!-- /.container -->
      <footer>
        <div data-rmp-navigation-footer></div>
      </footer>
    </div><!-- #panel-main -->
  </div>
</div>
<!--noindex-->
<div class="open-drawer closed visible-sm visible-xs" data-ng-swipe-left="$root.openDrawer()">
  <a class="icon-open-drawer">
    <span class="sr-only">Open</span>
  </a>
</div>

<!-- RHS Utility Panel -->
<div id="sidebar" data-rmp-radioplayer-content>
  <div data-rmp-radioplayer-content-extra></div>
</div>
<div id="bottom">
  <div data-rmp-radioplayer-controls rmp-autoplay="play"></div>
</div>
<!--endnoindex-->
  <script src="/profiles/digx_profile/themes/rmp_ng_dj_theme/scripts/vendor/jquery-1.11.0.min.js"></script>
  <script src="/profiles/digx_profile/themes/rmp_ng_dj_theme/scripts/vendor/bootstrap.min.js"></script>
  <!-- Test if needed -->
  <script src="/profiles/digx_profile/themes/rmp_ng_dj_theme/scripts/vendor/TweenMax.min.js"></script>

  <script src="http://www.abc.net.au/res/libraries/stats/webtrends-10.2/webtrends.min.js"></script>
  <script src="/profiles/digx_profile/themes/rmp_ng_dj_theme/scripts/global/webtrends.load.doublej.js"></script>
  <noscript>
    <img alt="dcsimg" id="dcsimg" width="1" height="1" src="//statse.webtrendslive.com/dcsc66vg410000ggbo0gb7bc4_8i4w/njs.gif?dcsuri=/nojavascript&amp;WT.js=No&amp;WT.tv=10.2.10&amp;dcssip=www.abc.net.au">
  </noscript>
  <script id="abcradiojs" type="text/javascript" src="http://www.abc.net.au/radio/res/js/abcradio/latest/abcradio.js"></script>
  <script id="abcradioplayerinitjs" type="text/javascript" src="http://www.abc.net.au/radio/player/beta/scripts/init.js?v=1.3.17"></script>

  <script src="/profiles/digx_profile/themes/rmp_ng_dj_theme/scripts/70b3dc65.vendor.js"></script>
  <script src="/profiles/digx_profile/themes/rmp_ng_dj_theme/scripts/548166e0.rmp_ng_dj.js"></script>


  <script type="text/javascript">

  (function($){
    $(document).ready(function () {

      //v1.3.31
      window.rmpMoment = moment;
      $("body").css("visibility","visible");

      ABC.Nav.init();
    });
  }(jQuery))
  </script>
  <script src="https://res.abc.net.au/libraries/sfmc/sfmc-client-latest.min.js"></script>
  <script src="/profiles/digx_profile/themes/rmp_ng_dj_theme/scripts/global/abc.platforms.js"></script>
  <script src="/profiles/digx_profile/themes/rmp_ng_dj_theme/scripts/global/abc.nav.js"></script>
  <!-- START Nielsen Online SiteCensus V6.0 -->
  <!-- COPYRIGHT 2010 Nielsen Online -->
  <script type="text/javascript" src="//secure-au.imrworldwide.com/v60.js"></script>
  <script type="text/javascript">
      var pvar = { cid: "abc-aust", content: "0", server: "secure-au" };
      var trac = nol_t(pvar);
      trac.record().post();
  </script>
  <noscript>
    <div>
        <img src="//secure-au.imrworldwide.com/cgi-bin/m?ci=abc-aust&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="">
    </div>
  </noscript>
  <!-- END Nielsen Online SiteCensus V6.0 -->
  <!-- Google Tag Manager -->
  <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PB2GX"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-PB2GX');</script>
  <!-- End Google Tag Manager -->
</body>
</html>
