  <!doctype html>
<html data-ng-app="rmpdjApp" lang="en" dir="ltr">
  <head>
    <meta charset="utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://doublej.net.au/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="It’s still effusively praised by countless fans and followers as a vital breakthrough in hip hop." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://doublej.net.au/programs/classic-albums/eric-b-rakim-paid-in-full" />
<link rel="shortlink" href="http://doublej.net.au/node/115166" />
<meta property="og:site_name" content="Double J" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://doublej.net.au/programs/classic-albums/eric-b-rakim-paid-in-full" />
<meta property="og:title" content="Eric B &amp; Rakim – Paid In Full - Classic Albums | Double J" />
<meta property="og:description" content="It’s still effusively praised by countless fans and followers as a vital breakthrough in hip hop." />
<meta property="og:image" content="http://doublej.net.au/sites/default/files/styles/dj_image_lg/public/thumbnails/image/eric-b-rakim-900x506.jpg?itok=LNs_FVzD" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@DoubleJRadio" />
<meta name="twitter:title" content="Eric B &amp; Rakim – Paid In Full - Classic Albums | Double J" />
<meta name="twitter:url" content="http://doublej.net.au/programs/classic-albums/eric-b-rakim-paid-in-full" />
<meta name="twitter:description" content="It’s still effusively praised by countless fans and followers as a vital breakthrough in hip hop." />
<meta name="twitter:image" content="http://doublej.net.au/sites/default/files/styles/dj_image_lg/public/thumbnails/image/eric-b-rakim-900x506.jpg?itok=LNs_FVzD" />
    <title>Eric B & Rakim – Paid In Full - Classic Albums | Double J</title>

    <base href="/">
    <!-- Place favicon.ico and apple-touch-icon.png in the root directory -->
    <noscript>
    <style type="text/css">
      body{
        visibility: visible !important;
      }
    </style>
    </noscript>

    <script src="//use.typekit.net/nvz5dxm.js"></script>
    <script>try{Typekit.load();}catch(e){}</script>
    <!-- build:css styles/vendor.css -->

    <link rel="stylesheet" href="/profiles/digx_profile/themes/rmp_ng_dj_theme/styles/a5f4bdaa.vendor.css" />
    <link rel="stylesheet" href="/profiles/digx_profile/themes/rmp_ng_dj_theme/styles/e5ac2080.main.css" />

    <script charset="utf-8" class="lazyload" src="http://www.abc.net.au/radio/player/beta/scripts/vendor/jwplayer/jwplayer.js"></script>
  </head>
  <body class="platform-desktop" style="visibility:hidden" data-ng-cloak>
    <div id="main" data-ng-controller="djRootCtrl">
  <!--noindex-->
  <div id="skiplinks" class="">
    <ul>
      <li>
        <a data-rmp-anchor-link href="#content" class="skip-link sr-only sr-only-focusable">Skip to: Main Content</a>
      </li>
      <li>
        <a data-rmp-anchor-link href="#navigation" class="skip-link sr-only sr-only-focusable">Skip to: Main Navigation</a>
      </li>
      <li>
        <a data-ng-click="$root.loadLive($event)" href="#" class="skip-link sr-only sr-only-focusable">{{$root.isPlaying('live') ? 'Pause' : 'Play'}} Double J Live Stream</a>
      </li>
    </ul>
  </div>
  <!--endnoindex-->
  <!--noindex-->
  <!-- ABC Navigation: Standard -->
  <nav id="abcHeader" class="global sparse" role="navigation" aria-label="ABC Network Navigation" data-version="1.1.0">
    <a class="home" href="http://www.abc.net.au/">ABC Home</a>
  </nav>
  <!--endnoindex-->

  <!-- Header -->
  <!-- Navigation -->
  <!-- Navigation Collapse -->
  
  <header id="navbar" role="banner" class="navbar">
    <div class="container container-full">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#rmp-dj-navbar-main-collapse">
          <span class="fa"></span>
        </button>
        <a class="navbar-brand" href="/#"><img src="profiles/digx_profile/themes/rmp_ng_dj_theme/images/logo_white.png" alt="Double J with Beat the Drum Logo"></a>
        <div data-rmp-listen-live class="listen-live-wrapper"></div>
      </div>
    </div>
  </header>
  <!-- wrap for main site and utility panel -->
  <div id="panel-container">
    <!-- Main site panel -->
    <div id="panel-main">
      <div class="container">
        <div class="row"><a id="navigation" href="#"></a>
          <div data-rmp-navigation-main role="navigation" aria-label="Double J Main Navigation"></div>
        </div>
      </div>
      <!-- main site content -->
      <div class="container-fluid site-container">
        <div class="row">
          <div class="dj-loadidata-ng-spinner-index"></div><a id="content" href="#"></a>
          <div class="offcanvas-page" data-ng-view data-autoscroll="true">
              <div class="region region-content col-sm-12">
                <div id="dj-main-menu"><ul class="menu nav navbar-nav"><li class="first leaf"><a href="/programs/artist-in-residence">Artist In Residence</a></li>
<li class="leaf"><a href="/ondemand">Listen &amp; Watch</a></li>
<li class="leaf"><a href="/programs/special">Special</a></li>
<li class="leaf"><a href="/news">Music News</a></li>
<li class="last leaf"><a href="/programs">Programs &amp; Schedule</a></li>
</ul></div>    <a id="main-content"></a>
    <div class="dj-page-title-prefix"><a href="/programs/classic-albums">Classic Albums</a></div>
          <h1 class="page-header">Eric B &amp; Rakim – Paid In Full</h1>
    
            <h2 class="element-invisible">Primary tabs</h2><ul class="tabs--primary nav nav-tabs"><li class="active"><a href="/programs/classic-albums/eric-b-rakim-paid-in-full" class="active">View<span class="element-invisible">(active tab)</span></a></li>
<li class=""><a href="/node/115166/admin-preview">Preview</a></li>
</ul>            <section id="block-system-main" class="block block-system clearfix">

      
  <div  about="/programs/classic-albums/eric-b-rakim-paid-in-full" typeof="sioc:Item foaf:Document" class="node node-episode view-mode-full clearfix">

<!-- Needed to activate contextual links -->

<div class="ds-header">
   <div class="field field-name-field-dj-image field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=58051:highlight --><img typeof="foaf:Image" class="img-responsive" src="http://doublej.net.au/sites/default/files/styles/large/public/thumbnails/image/eric-b-rakim-900x506.jpg?itok=9_5HAmSQ" width="480" height="270" alt="eric-b-rakim-900x506.jpg" title="eric-b-rakim-900x506.jpg" /><!-- END scald=58051 --></div></div></div></div>


   <div class="ds-row2">
   <div class="ds-row2-col1">
      <div class="field field-name-field-dj-author field-type-entityreference field-label-above"><div class="field-label">Presenter:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/people/caz-tran">Caz Tran</a></div></div></div>   </div>

   <div class="ds-row2-col2">
      <div class="broadcast_card"><div  about="/programs/classic-albums/classic-albums-monday-31-july/classic-albums-monday-31-july-original" typeof="sioc:Item foaf:Document" class="ds-1col node node-broadcast view-mode-teaser_listing clearfix">

  
  <div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h2>Classic Albums: Monday, 31 July - Original (puo7jdyrRz)</h2></div></div></div><div class="field field-name-field-broadcast-type field-type-list-text field-label-inline clearfix"><div class="field-label">Broadcast type:&nbsp;</div><div class="field-items"><div class="field-item even">Original</div></div></div><div class="field field-name-field-broadcast-start-date field-type-date field-label-inline clearfix"><div class="field-label">Start date:&nbsp;</div><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-07-31T05:00:00+00:00">Monday, July 31, 2017 - 05:00</span></div></div></div><div class="field field-name-field-broadcast-duration field-type-text field-label-inline clearfix"><div class="field-label">Duration:&nbsp;</div><div class="field-items"><div class="field-item even">01:00:00</div></div></div><div class="field field-name-field-broadcast-date-expires field-type-date field-label-inline clearfix"><div class="field-label">Expires:&nbsp;</div><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-07-31T06:00:00+00:00">Monday, July 31, 2017 - 06:00</span></div></div></div></div>

</div><div class="broadcast_card"><div  about="/programs/classic-albums/classic-albums-monday-31-july/classic-albums-monday-31-july-on-demand" typeof="sioc:Item foaf:Document" class="ds-1col node node-broadcast view-mode-teaser_listing clearfix">

  
  <div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h2>Classic Albums: Monday, 31 July - On-demand (pu4JxwYVkz)</h2></div></div></div><div class="field field-name-field-broadcast-type field-type-list-text field-label-inline clearfix"><div class="field-label">Broadcast type:&nbsp;</div><div class="field-items"><div class="field-item even">On-demand</div></div></div><div class="field field-name-field-broadcast-start-date field-type-date field-label-inline clearfix"><div class="field-label">Start date:&nbsp;</div><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-07-31T07:00:00+00:00">Monday, July 31, 2017 - 07:00</span></div></div></div><div class="field field-name-field-broadcast-duration field-type-text field-label-inline clearfix"><div class="field-label">Duration:&nbsp;</div><div class="field-items"><div class="field-item even">01:00:00</div></div></div><div class="field field-name-field-broadcast-date-expires field-type-date field-label-inline clearfix"><div class="field-label">Expires:&nbsp;</div><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-08-07T07:00:00+00:00">Monday, August 7, 2017 - 07:00</span></div></div></div></div>

</div>   </div>

   <div class="ds-row2-col3">
      <div class="field field-name-field-dj-social-links field-type-url field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://twitter.com/cazztran">Twitter: @CazzTran</a></div></div></div>   </div>
   </div>

<div class="ds-footer">
   <div class="field field-name-field-dj-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>“To us, in Australia, we never heard anything like that, we weren’t around that sort of culture,” producer and <strong>1200 Techniques</strong> founder <strong>DJ Peril</strong> reflects on the immediate impact of <strong>Eric B &amp; Rakim</strong>’s landmark debut, <em>Paid In Full</em>, which this year marks its 30th anniversary.</p>
<p>It’s still effusively praised by countless fans and followers as a vital breakthrough in hip hop.</p>
<p>“We were still at the stage where we were emulating,” Peril says. “A lot of guys were doing American accents. People weren’t saying too much, it was all sort of bragging, rhyming, and acting tough and talking about stuff on the block. But this record was about to change all of that.</p>
<p>“People started smartening up a lot of their rhymes too, not being so silly with what they were talking about. It definitely brought in a lot more subject matter.”</p>
<p>Peril says the scenes and stories depicted in <em>Paid In Full</em> provided insight into what was happening in New York, but also an understanding of what was possible as the genre spread around the world.</p>
<p>“Those guys were just street reporters in my book,” he says. “They were just reporting what was going on in ‘87 around where they lived. For some people, it was hard to picture where they were coming from, all you knew was you loved them.</p>
<p>“You had to find your own way if you were an MC to put your realism to what they were doing. but you’d take a leaf out of their book. ‘They did this, now I can do that.’ It did spawn a lot of people digging deeper and thinking more in depth about what they were doing.”</p>
<p>The duo’s first single was a huge revelation for Peril.</p>
<p>“’Eric B Is President’, for us old heads, when that hit, that hit really hard,” he says. “It was like nothing we’d ever heard before.”</p>
<p>He says it was possibly the clever selection of tracks and the bassline used over the beat that blew him away. In <a href="https://www.youtube.com/watch?v=hvob_fcrRZs" target="_blank">his Classic Recipes series</a>, legendary producer <strong>Marley Marl</strong> talks about his role – although disputed by Eric B – in putting the track together using the bass groove from Fonda Rae’s ‘Over Like A Fat Rat’ with James Brown’s ‘Funky Drummer’, The Mohawks ‘The Champ’, and Mountain’s ‘Long Red’.</p>
<p>His concluding comments affirm the advantages of making the most of what you’ve got.</p>
<p>“Back in the day, with a little bit of sampling time, four tracks in a living room, and because we were limited to four tracks, we had to put the hottest things on those four tracks,” Marl continued. “Limitations made us what we were. We were making classic hip hop in the projects in a living room, so [quoting Rakim’s lyrics from ‘I Know You Got Soul’] ‘<em>it’s not where you from, its where you’re at</em>’.”</p>
<p>Being so far away from the action meant that Australian hip hop fans had to play a bit of catch up to all the fast-paced developments in the genre in the 80s.</p>
<p>“There was a series of breaks, <a href="https://medium.com/cuepoint/ultimate-breaks-beats-an-oral-history-74937f932026" target="_blank">called the Ultimate Breaks and Beats</a>, which everyone used in those days.” Peril recalls studios forking out big bucks to buy double copies of this series, which gathered together some of the funkiest breaks from mostly 60s and 70s records which were widely used by DJs and music producers.</p>
<p>“But they’d [American producers] already had them for years, so they took all the funk from this <em>Ultimate Breaks Series</em> release. And these were all the breaks and beats that Cold Crush Brothers and Afrika Bambataa had given everybody, as a [lesson in], ‘this is where hip hop comes from sort of thing.’</p>
<p>“I’d say 90 percent of [Eric B &amp; Rakim’s] stuff was from <em>Ultimate Breaks and Beats</em>. But, in saying that, you can’t take anything away from them. It’s what you do with what you have!”</p>
<p>In MC Rakim, the Long Island duo had its most striking element. His involvement with The Nation of Islam was a crucial factor.</p>
<p>“I was at the point where I needed something to uplift my world, I needed to go to the next level,” Rakim explained in a 1987 interview <a href="https://www.youtube.com/watch?v=IfJNwVs_woY" target="_blank">for Chuck D’s Hip Hop Hall of Fame</a>.</p>
<p>“I was tired of running the streets, I just needed something you know, give me a little self-esteem and that’s what it did. I needed Islam to slow me down a little bit and take life more serious.”</p>
<p>Equally significant was the musical environment he was surrounded by as a youngster. His mother, brother and aunt (R&amp;B singer and actress Ruth Brown) were all talented. Rakim himself grew up playing sax, drums and admiring John Coltrane and Thelonious Monk.</p>
<p>Rakim’s distinct skills and innovative approach was all too apparent to Peril.</p>
<p>“Where everybody was huffin’ and puffin…[being] overly loud, trying to say too much – which was cool, I loved that too – but when Rakim came on the scene it was real laid back, just mellow and his lyrical content was so on point and smart,” Peril says. “You could tell he took hours writing that stuff.</p>
<p>“The timings of his rhymes, the way they fall, it was the first time we heard that. Because he had those jazz timings in his head. People to this day, can’t believe the complexity of his rhymes so early on and how young he was. That album was a game changer, simple as that!”</p>
</div></div></div></div>

</div>

<!-- Needed to activate display suite support on forms -->

</section>
      </div>
          </div><!-- /.view templates -->
        </div><!-- /.row -->
      </div><!-- /.container -->
      <footer>
        <div data-rmp-navigation-footer></div>
      </footer>
    </div><!-- #panel-main -->
  </div>
</div>
<!--noindex-->
<div class="open-drawer closed visible-sm visible-xs" data-ng-swipe-left="$root.openDrawer()">
  <a class="icon-open-drawer">
    <span class="sr-only">Open</span>
  </a>
</div>

<!-- RHS Utility Panel -->
<div id="sidebar" data-rmp-radioplayer-content>
  <div data-rmp-radioplayer-content-extra></div>
</div>
<div id="bottom">
  <div data-rmp-radioplayer-controls rmp-autoplay="play"></div>
</div>
<!--endnoindex-->
  <script src="/profiles/digx_profile/themes/rmp_ng_dj_theme/scripts/vendor/jquery-1.11.0.min.js"></script>
  <script src="/profiles/digx_profile/themes/rmp_ng_dj_theme/scripts/vendor/bootstrap.min.js"></script>
  <!-- Test if needed -->
  <script src="/profiles/digx_profile/themes/rmp_ng_dj_theme/scripts/vendor/TweenMax.min.js"></script>

  <script src="http://www.abc.net.au/res/libraries/stats/webtrends-10.2/webtrends.min.js"></script>
  <script src="/profiles/digx_profile/themes/rmp_ng_dj_theme/scripts/global/webtrends.load.doublej.js"></script>
  <noscript>
    <img alt="dcsimg" id="dcsimg" width="1" height="1" src="//statse.webtrendslive.com/dcsc66vg410000ggbo0gb7bc4_8i4w/njs.gif?dcsuri=/nojavascript&amp;WT.js=No&amp;WT.tv=10.2.10&amp;dcssip=www.abc.net.au">
  </noscript>
  <script id="abcradiojs" type="text/javascript" src="http://www.abc.net.au/radio/res/js/abcradio/latest/abcradio.js"></script>
  <script id="abcradioplayerinitjs" type="text/javascript" src="http://www.abc.net.au/radio/player/beta/scripts/init.js?v=1.3.17"></script>

  <script src="/profiles/digx_profile/themes/rmp_ng_dj_theme/scripts/70b3dc65.vendor.js"></script>
  <script src="/profiles/digx_profile/themes/rmp_ng_dj_theme/scripts/548166e0.rmp_ng_dj.js"></script>


  <script type="text/javascript">

  (function($){
    $(document).ready(function () {

      //v1.3.31
      window.rmpMoment = moment;
      $("body").css("visibility","visible");

      ABC.Nav.init();
    });
  }(jQuery))
  </script>
  <script src="https://res.abc.net.au/libraries/sfmc/sfmc-client-latest.min.js"></script>
  <script src="/profiles/digx_profile/themes/rmp_ng_dj_theme/scripts/global/abc.platforms.js"></script>
  <script src="/profiles/digx_profile/themes/rmp_ng_dj_theme/scripts/global/abc.nav.js"></script>
  <!-- START Nielsen Online SiteCensus V6.0 -->
  <!-- COPYRIGHT 2010 Nielsen Online -->
  <script type="text/javascript" src="//secure-au.imrworldwide.com/v60.js"></script>
  <script type="text/javascript">
      var pvar = { cid: "abc-aust", content: "0", server: "secure-au" };
      var trac = nol_t(pvar);
      trac.record().post();
  </script>
  <noscript>
    <div>
        <img src="//secure-au.imrworldwide.com/cgi-bin/m?ci=abc-aust&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="">
    </div>
  </noscript>
  <!-- END Nielsen Online SiteCensus V6.0 -->
  <!-- Google Tag Manager -->
  <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PB2GX"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-PB2GX');</script>
  <!-- End Google Tag Manager -->
</body>
</html>
