  <!doctype html>
<html data-ng-app="rmpdjApp" lang="en" dir="ltr">
  <head>
    <meta charset="utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://doublej.net.au/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Peter Garrett presents the Midnight Oil J Files on Double J this Thursday November 16 from 8pm." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://doublej.net.au/programs/jfiles/midnight-oil" />
<link rel="shortlink" href="http://doublej.net.au/node/125646" />
<meta property="og:site_name" content="Double J" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://doublej.net.au/programs/jfiles/midnight-oil" />
<meta property="og:title" content="Midnight Oil - The J Files | Double J" />
<meta property="og:description" content="Peter Garrett presents the Midnight Oil J Files on Double J this Thursday November 16 from 8pm." />
<meta property="og:image" content="http://doublej.net.au/sites/default/files/styles/dj_image_lg/public/thumbnails/image/midnight_oil_jfiles_watermarked_900x506.jpg?itok=NTBm8ogf" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@DoubleJRadio" />
<meta name="twitter:title" content="Midnight Oil - The J Files | Double J" />
<meta name="twitter:url" content="http://doublej.net.au/programs/jfiles/midnight-oil" />
<meta name="twitter:description" content="Peter Garrett presents the Midnight Oil J Files on Double J this Thursday November 16 from 8pm." />
<meta name="twitter:image" content="http://doublej.net.au/sites/default/files/styles/dj_image_lg/public/thumbnails/image/midnight_oil_jfiles_watermarked_900x506.jpg?itok=NTBm8ogf" />
    <title>Midnight Oil - The J Files | Double J</title>

    <base href="/">
    <!-- Place favicon.ico and apple-touch-icon.png in the root directory -->
    <noscript>
    <style type="text/css">
      body{
        visibility: visible !important;
      }
    </style>
    </noscript>

    <script src="//use.typekit.net/nvz5dxm.js"></script>
    <script>try{Typekit.load();}catch(e){}</script>
    <!-- build:css styles/vendor.css -->

    <link rel="stylesheet" href="/profiles/digx_profile/themes/rmp_ng_dj_theme/styles/a5f4bdaa.vendor.css" />
    <link rel="stylesheet" href="/profiles/digx_profile/themes/rmp_ng_dj_theme/styles/40e7cc0e.main.css" />


  </head>
  <body class="platform-desktop" style="visibility:hidden" data-ng-cloak>
    <div id="main" data-ng-controller="djRootCtrl">
  <!--noindex-->
  <div id="skiplinks" class="">
    <ul>
      <li>
        <a data-rmp-anchor-link href="#content" class="skip-link sr-only sr-only-focusable">Skip to: Main Content</a>
      </li>
      <li>
        <a data-rmp-anchor-link href="#navigation" class="skip-link sr-only sr-only-focusable">Skip to: Main Navigation</a>
      </li>
      <li>
        <a data-ng-click="$root.loadLive($event)" href="#" class="skip-link sr-only sr-only-focusable">{{$root.isPlaying('live') ? 'Pause' : 'Play'}} Double J Live Stream</a>
      </li>
    </ul>
  </div>
  <!--endnoindex-->
  <!--noindex-->
  <!-- ABC Navigation: Standard -->
  <nav id="abcHeader" class="global sparse" role="navigation" aria-label="ABC Network Navigation" data-version="1.1.0">
    <a class="home" href="http://www.abc.net.au/">ABC Home</a>
  </nav>
  <!--endnoindex-->

  <!-- Header -->
  <!-- Navigation -->
  <!-- Navigation Collapse -->

  <header id="navbar" role="banner" class="navbar">
    <div class="container container-full">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#rmp-dj-navbar-main-collapse">
          <span class="fa"></span>
        </button>
        <a class="navbar-brand" href="/#"><img src="profiles/digx_profile/themes/rmp_ng_dj_theme/images/logo_white.png" alt="Double J with Beat the Drum Logo"></a>
        <div data-rmp-listen-live class="listen-live-wrapper"></div>
      </div>
    </div>
  </header>
  <!-- wrap for main site and utility panel -->
  <div id="panel-container">
    <!-- Main site panel -->
    <div id="panel-main">
      <div class="container">
        <div class="row"><a id="navigation" href="#"></a>
          <div data-rmp-navigation-main role="navigation" aria-label="Double J Main Navigation"></div>
        </div>
      </div>
      <!-- main site content -->
      <div class="container-fluid site-container">
        <div class="row">
          <div class="dj-loadidata-ng-spinner-index"></div><a id="content" href="#"></a>
          <div class="offcanvas-page" data-ng-view data-autoscroll="true">
              <div class="region region-content col-sm-12">
                <div id="dj-main-menu"><ul class="menu nav navbar-nav"><li class="first leaf"><a href="/programs/artist-in-residence">Artist In Residence</a></li>
<li class="leaf"><a href="/ondemand">Listen &amp; Watch</a></li>
<li class="leaf"><a href="/programs/special">Special</a></li>
<li class="leaf"><a href="/news">Music News</a></li>
<li class="last leaf"><a href="/programs">Programs &amp; Schedule</a></li>
</ul></div>    <a id="main-content"></a>
    <div class="dj-page-title-prefix"><a href="/programs/jfiles">The J Files</a></div>
          <h1 class="page-header">Midnight Oil</h1>
    
            <h2 class="element-invisible">Primary tabs</h2><ul class="tabs--primary nav nav-tabs"><li class="active"><a href="/programs/jfiles/midnight-oil" class="active">View<span class="element-invisible">(active tab)</span></a></li>
<li class=""><a href="/node/125646/admin-preview">Preview</a></li>
</ul>            <section id="block-system-main" class="block block-system clearfix">

      
  <div  about="/programs/jfiles/midnight-oil" typeof="sioc:Item foaf:Document" class="node node-episode view-mode-full clearfix">

<!-- Needed to activate contextual links -->

<div class="ds-header">
   <div class="field field-name-field-dj-image field-type-atom-reference field-label-hidden"><div class="field-items"><div class="field-item even"><!-- scald=63331:highlight --><img typeof="foaf:Image" class="img-responsive" src="http://doublej.net.au/sites/default/files/styles/large/public/thumbnails/image/midnight_oil_jfiles_watermarked_900x506.jpg?itok=CZzB5tlO" width="480" height="270" alt="midnight_oil_jfiles_watermarked_900x506.jpg" title="midnight_oil_jfiles_watermarked_900x506.jpg" /><!-- END scald=63331 --></div></div></div></div>


   <div class="ds-row2">
   <div class="ds-row2-col1">
      <div class="field field-name-field-dj-author field-type-entityreference field-label-above"><div class="field-label">Presenter:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/people/peter-garrett">Peter  Garrett </a></div></div></div>   </div>

   <div class="ds-row2-col2">
      <div class="broadcast_card"><div  about="/programs/jfiles/jfiles-thursday-16-november/jfiles-thursday-16-november-original" typeof="sioc:Item foaf:Document" class="ds-1col node node-broadcast view-mode-teaser_listing clearfix">

  
  <div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h2>The J Files: Thursday, 16 November - Original (puoQjOlb3z)</h2></div></div></div><div class="field field-name-field-broadcast-type field-type-list-text field-label-inline clearfix"><div class="field-label">Broadcast type:&nbsp;</div><div class="field-items"><div class="field-item even">Original</div></div></div><div class="field field-name-field-broadcast-start-date field-type-date field-label-inline clearfix"><div class="field-label">Start date:&nbsp;</div><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-11-16T09:00:00+00:00">Thursday, November 16, 2017 - 09:00</span></div></div></div><div class="field field-name-field-broadcast-duration field-type-text field-label-inline clearfix"><div class="field-label">Duration:&nbsp;</div><div class="field-items"><div class="field-item even">02:00:00</div></div></div><div class="field field-name-field-broadcast-date-expires field-type-date field-label-inline clearfix"><div class="field-label">Expires:&nbsp;</div><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-11-16T11:00:00+00:00">Thursday, November 16, 2017 - 11:00</span></div></div></div></div>

</div><div class="broadcast_card"><div  about="/programs/jfiles/jfiles-thursday-16-november/jfiles-thursday-16-november-repeat" typeof="sioc:Item foaf:Document" class="ds-1col node node-broadcast view-mode-teaser_listing clearfix">

  
  <div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h2>The J Files: Thursday, 16 November - Repeat (pu47xEld4Q)</h2></div></div></div><div class="field field-name-field-broadcast-type field-type-list-text field-label-inline clearfix"><div class="field-label">Broadcast type:&nbsp;</div><div class="field-items"><div class="field-item even">Repeat</div></div></div><div class="field field-name-field-broadcast-start-date field-type-date field-label-inline clearfix"><div class="field-label">Start date:&nbsp;</div><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-11-19T10:00:00+00:00">Sunday, November 19, 2017 - 10:00</span></div></div></div><div class="field field-name-field-broadcast-duration field-type-text field-label-inline clearfix"><div class="field-label">Duration:&nbsp;</div><div class="field-items"><div class="field-item even">02:00:00</div></div></div><div class="field field-name-field-broadcast-date-expires field-type-date field-label-inline clearfix"><div class="field-label">Expires:&nbsp;</div><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-11-19T12:00:00+00:00">Sunday, November 19, 2017 - 12:00</span></div></div></div></div>

</div><div class="broadcast_card"><div  about="/programs/jfiles/jfiles-thursday-16-november/jfiles-thursday-16-november-on-demand" typeof="sioc:Item foaf:Document" class="ds-1col node node-broadcast view-mode-teaser_listing clearfix">

  
  <div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h2>The J Files: Thursday, 16 November - On-demand (pu8JrpKElQ)</h2></div></div></div><div class="field field-name-field-broadcast-type field-type-list-text field-label-inline clearfix"><div class="field-label">Broadcast type:&nbsp;</div><div class="field-items"><div class="field-item even">On-demand</div></div></div><div class="field field-name-field-broadcast-start-date field-type-date field-label-inline clearfix"><div class="field-label">Start date:&nbsp;</div><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-11-16T12:00:00+00:00">Thursday, November 16, 2017 - 12:00</span></div></div></div><div class="field field-name-field-broadcast-duration field-type-text field-label-inline clearfix"><div class="field-label">Duration:&nbsp;</div><div class="field-items"><div class="field-item even">02:00:00</div></div></div><div class="field field-name-field-broadcast-date-expires field-type-date field-label-inline clearfix"><div class="field-label">Expires:&nbsp;</div><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2017-11-26T12:00:00+00:00">Sunday, November 26, 2017 - 12:00</span></div></div></div></div>

</div>   </div>

   <div class="ds-row2-col3">
      <div class="field field-name-field-dj-social-links field-type-url field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://twitter.com/pgarrett">Twitter: @pgarrett</a></div></div></div>   </div>
   </div>

<div class="ds-footer">
   <div class="field field-name-field-dj-episode-supplement field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><article id="node-125901" class="node node-jfile node-promoted clearfix" about="/jfiles/midnight-oil" typeof="sioc:Item foaf:Document">
    <header>
            <h2><a href="/jfiles/midnight-oil">The power and the politics of Midnight Oil</a></h2>
        <span property="dc:title" content="The power and the politics of Midnight Oil" class="rdf-meta element-hidden"></span>        <span class="submitted">
            <span property="dc:date dc:created" content="2017-11-14T14:41:57+11:00" datatype="xsd:dateTime" rel="sioc:has_creator">Submitted by <span class="username" xml:lang="" about="/users/luanneshneier" typeof="sioc:UserAccount" property="foaf:name" datatype="">luanneshneier</span> on Tue, 11/14/2017 - 14:41</span>    </span>
      </header>
    <div class="field field-name-field-dj-index-title field-type-text field-label-above"><div class="field-label">Index Title:&nbsp;</div><div class="field-items"><div class="field-item even">How Midnight Oil found their voice</div></div></div><div class="field field-name-field-dj-author field-type-entityreference field-label-above"><div class="field-label">Author:&nbsp;</div><div class="field-items"><div class="field-item even">Paul Donoughue</div></div></div><div class="field field-name-field-dj-artist field-type-entityreference field-label-above"><div class="field-label">Artist:&nbsp;</div><div class="field-items"><div class="field-item even">Midnight Oil</div></div></div><div class="field field-name-field-dj-standfirst field-type-text-long field-label-above"><div class="field-label">Introduction:&nbsp;</div><div class="field-items"><div class="field-item even">Four decades on, the power and the passion remain.</div></div></div><div class="field field-name-field-dj-body field-type-text-long field-label-above"><div class="field-label">Body:&nbsp;</div><div class="field-items"><div class="field-item even"><p><strong>Midnight Oil</strong> are a very Australian rock band – rough and dynamic on stage and on record; a no-bullshit aesthetic; and an ability to produce memorable songs that challenge and provoke our sense of who we are.</p>
<p>Tracks like ‘Beds Are Burning’ and ‘The Dead Heart’ showed the Oils’ willingness to bring important social issues to the fore through their music.</p>
<p>This year saw Midnight Oil’s triumphant return to the world stage after 15 years.</p>
<p>What was it like getting band back together? Who better to answer the frontman himself.</p>
<p><strong>Join Peter Garrett for an epic night of music and memories when he hosts the Midnight Oils J Files on Double J this Thursday November 16 from 8pm</strong></p>
</div></div></div><div class="field field-name-field-dj-image field-type-atom-reference field-label-above"><div class="field-label">Hero Image:&nbsp;</div><div class="field-items"><div class="field-item even">midnight_oil_jfiles_watermarked_3140x2000.jpg</div></div></div><div class="field field-name-field-jfile-chapters field-type-entityreference field-label-above"><div class="field-label">Chapters:&nbsp;</div><div class="field-items"><div class="field-item even"><div  about="/content/the-die-is-cast" typeof="sioc:Item foaf:Document" class="ds-1col node node-jfile-chapter node-promoted view-mode-teaser_full clearfix">

  
  <div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h2>The die is cast</h2></div></div></div><div class="field field-name-field-dj-body field-type-text-long field-label-above"><div class="field-label">Body:&nbsp;</div><div class="field-items"><div class="field-item even"><p>It was an advertisement in <em>The Sydney Morning Herald </em>in the mid-1970s that started it all.</p>
<p>Up to that point, Farm were a covers band, playing <strong>Cream </strong>and <strong>Led Zepellin </strong>for the surfers of Sydney’s northern beaches. A lanky ANU student named Peter Garrett responded to the notice, offering his services as a singer. From that point, the quartet – Garrett, drummer Rob Hirst, bassist Andrew James and keyboardist/guitarist Jim Moginie – started to forge their own sound. They also adopted a new name: <strong>Midnight Oil</strong>.</p>
<div class="dnd-atom-wrapper type-quote context-services atom-align-left" contenteditable="false">
<div class="dnd-drop-wrapper"><!-- scald=63571:services {"link":"This option is currently available for Image Atoms only."} --><blockquote class="dj-quote">
  <p>Our Australianness was the thing that defined us, [but] we never saw ourselves as flag-wavers.</p>
  <cite>Peter Garrett</cite>
</blockquote><!-- END scald=63571 --></div>
</div>
<p>“I answered an ad in a paper … young guys were looking for someone to sing with them when they went on a tour of the coast,” Garrett tells Double J.</p>
<p>The band did the tour, and Garrett assumed that would be that.</p>
<p>“They said ‘we’ll go and get another singer’. I said ‘fine, it’s been fun – I’ll go back to surfing and law’, which was what I was studying at the time.”</p>
<div class="dnd-atom-wrapper type-video context-dj_embedded_image_large" contenteditable="false">
<div class="dnd-drop-wrapper"><!-- scald=44696:services -->
      <div class=" "><div class="video-container">
<iframe title="Midnight Oil - 7 - Stand In Line - Head Injuries (1979)" width="480" height="360" src="//www.youtube.com/embed/-DEQUcv3ozU" frameborder="0" allowfullscreen></iframe>
</div></div>
    <!-- END scald=44696 --></div>
<div class="dnd-legend-wrapper" contenteditable="true">
<div class="meta caption"> </div>
</div>
</div>
<p>Within a year, though, the band had not found another singer, and Garrett was back in Sydney. As he says now: “The die was cast.”</p>
<p>The band took early influences from punk and New Wave, which were emerging in the UK at the time. Guitarist Martin Rotsey joined in 1977, and they began work on their first, self-titled record with Keith Walker, at the time a producer for Double Jay.</p>
<p>Both Garrett and Rotsey have described the personal chemistry of Midnight Oil as a collaboration between equals – of a sense of uniform purpose.</p>
<p>“It’s a band of people that got together with the same thing in mind,” Rotsey told triple j in 1980.</p>
<p>“Everybody’s got the freedom to do what they want, because we all agree on the whole.”</p>
</div></div></div></div>

</div><div class="field-item odd"><div  about="/content/a-very-australian-sound" typeof="sioc:Item foaf:Document" class="ds-1col node node-jfile-chapter node-promoted view-mode-teaser_full clearfix">

  
  <div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h2>A very Australian sound</h2></div></div></div><div class="field field-name-field-dj-image field-type-atom-reference field-label-above"><div class="field-label">Image:&nbsp;</div><div class="field-items"><div class="field-item even">Oils 2 resize.jpg</div></div></div><div class="field field-name-field-dj-body field-type-text-long field-label-above"><div class="field-label">Body:&nbsp;</div><div class="field-items"><div class="field-item even"><p>As the 1980s got underway, the Oils started building an identity. Through heavy gigging around the release of <em>Midnight Oil</em> and its follow-up, <em>Head Injuries</em>, they became known as a formidable live act – Hirst’s pounding drums, the caustic guitar of Rotsey, and Garrett’s stilted, pogo-stick-like dancing.</p>
<p>Another part of that identity was cultural.</p>
<p>“Our Australianness was the thing that defined us, [but] we never saw ourselves as flag-wavers,” Garrett says.</p>
<p>“We always saw ourselves as being like bindi-eye critics. And yet the sound of the landscape, and the culture, and the place that we grew up in was so ultimately important to who were as people and to how we made records.”</p>
<div class="dnd-atom-wrapper type-video context-dj_embedded_image_large" contenteditable="false">
<div class="dnd-drop-wrapper"><!-- scald=63566:services -->
      <div class=" "><div class="video-container">
<iframe title="Midnight Oil - The Dead Heart" width="480" height="360" src="//www.youtube.com/embed/16bFBzx7I_0" frameborder="0" allowfullscreen></iframe>
</div></div>
    <!-- END scald=63566 --></div>
<div class="dnd-legend-wrapper" contenteditable="true">
<div class="meta caption"> </div>
</div>
</div>
<p>In 1986, after a string of successful records, the band played a series of pub gigs Arnhem Land and surrounding areas with the <strong>Warumpi Band </strong>and <strong>Gondwanaland</strong>.</p>
<p>“Inevitably, the writers would get influenced by the experiences up there,” Hirst told triple j’s Tracee Hutchison at the time.</p>
<p>He said the song ‘The Dead Heart’ would at that point be “a good indication of the way the band is going” – that is, tackling issues of Indigenous disadvantage head-on.</p>
<p>“Without becoming too grandiose about it, what we are trying to do is synthesize an Australian sound … an Australian sound from the Aboriginal people, an Australian sound from our Anglo-Irish folk tradition, and what Midnight Oil has always been – that sort of energy rush – and put that all together and see if we can come up with something a little bit different again.</p>
<p>“And if ‘The Dead Heart’ describes that, then that’s the sort of avenue [we are going down].”</p>
</div></div></div></div>

</div><div class="field-item even"><div  about="/content/the-time-has-come" typeof="sioc:Item foaf:Document" class="ds-1col node node-jfile-chapter node-promoted view-mode-teaser_full clearfix">

  
  <div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h2>The time has come</h2></div></div></div><div class="field field-name-field-dj-image field-type-atom-reference field-label-above"><div class="field-label">Image:&nbsp;</div><div class="field-items"><div class="field-item even">Oils 3 resize.jpg</div></div></div><div class="field field-name-field-dj-body field-type-text-long field-label-above"><div class="field-label">Body:&nbsp;</div><div class="field-items"><div class="field-item even"><p>By the mid-80s, Midnight Oil had a reputation as a political act. Not just Indigenous issues but the environment and militarism became themes in their music, and coloured their public image. The cover of <em>Red Sails in the Sunset</em> (1984) was an artist’s impression of Sydney after a nuclear attack.</p>
<p>“I know that Midnight Oil is thought of as being a political band, and I’ve always felt that label is slightly inaccurate,” Garrett told triple J’s Stuart Matchett in the mid-1980s.</p>
<p>“We have been concerned, as people, about issues, certain things, and we’ve written songs about it … I think all artists have done that, but we’ve just maybe been a bit more volatile and public about it.”</p>
<div class="dnd-atom-wrapper type-image context-dj_embedded_image_large" contenteditable="false">
<div class="dnd-drop-wrapper"><!-- scald=63576:services --><img typeof="foaf:Image" class="img-responsive" src="http://doublej.net.au/sites/default/files/thumbnails/image/red%20sails%20resize.jpg" width="900" height="506" alt="red sails resize.jpg" title="red sails resize.jpg" /><!-- END scald=63576 --></div>
<div class="dnd-legend-wrapper" contenteditable="true">
<div class="meta caption">The cover of <em>Red Sails in the Sunset</em></div>
</div>
</div>
<p>In 1987, drawing inspiration from the Blackfella/Whitefella tour of remote Indigenous communities, <em>Diesel and Dust</em> appeared. Songs like ‘Beds Are Burning’ – their biggest international hit, reaching number 17 on the US Billboard Hot 100 – and ‘The Dead Heart’ took aim at policies that discredited Indigenous culture.</p>
<p>“They were an ’80s band with a social conscience,” the journalist Andrew McMillan wrote <em>in Strict Rules: The Iconic Story of the Tour That Shaped Midnight Oil</em>. That was an unusual prospect at the time, McMillan said, given so much pop music was “manufactured and moulded for a market”.</p>
<p>“Their lyrics had always had a political edge, but instead of just singing about the issues that affected them, the Oils sought solutions and backed up the rhetoric with irrefutable deeds.”</p>
<div class="dnd-atom-wrapper type-video context-dj_embedded_image_large" contenteditable="false">
<div class="dnd-drop-wrapper"><!-- scald=63581:services -->
      <div class=" "><div class="video-container">
<iframe title="Midnight Oil - Beds Are Burning" width="480" height="360" src="//www.youtube.com/embed/ejorQVy3m8E" frameborder="0" allowfullscreen></iframe>
</div></div>
    <!-- END scald=63581 --></div>
<div class="dnd-legend-wrapper" contenteditable="true">
<div class="meta caption"> </div>
</div>
</div>
<p>For Garrett, though – who would leave music behind in 2002 to enter politics, eventually becoming a minister in the Rudd Labor government – it was never about barracking for one party or another.</p>
<p> “We’re not telling people how to vote, and we are not actually asking them to agree with us. We are just saying, in a very basic way, ‘this is how we feel about things’.”</p>
<p>Still, he adds: “I’d much prefer to be a band that had a sharp edge than just the dull roar of amps and drums.”</p>
</div></div></div></div>

</div><div class="field-item odd"><div  about="/content/getting-back-together-in-the-trump-years" typeof="sioc:Item foaf:Document" class="ds-1col node node-jfile-chapter node-promoted view-mode-teaser_full clearfix">

  
  <div class="field field-name-title field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even" property="dc:title"><h2>Getting back together in the Trump years</h2></div></div></div><div class="field field-name-field-dj-image field-type-atom-reference field-label-above"><div class="field-label">Image:&nbsp;</div><div class="field-items"><div class="field-item even">MidnightOil-Lo-Res-01-665x443 resized.jpg</div></div></div><div class="field field-name-field-dj-body field-type-text-long field-label-above"><div class="field-label">Body:&nbsp;</div><div class="field-items"><div class="field-item even"><p>Is there a better time for Midnight Oil to make a comeback?</p>
<p>It feels like this moment – turmoil in Western politics, environment issues reaching a tipping point, and the renewed fear of nuclear war – was made for the band.</p>
<div class="dnd-atom-wrapper type-quote context-services atom-align-left" contenteditable="false">
<div class="dnd-drop-wrapper"><!-- scald=63591:services {"link":"This option is currently available for Image Atoms only."} --><blockquote class="dj-quote">
  <p>We really haven’t talked about what, if anything, could happen next.</p>
  <cite>Peter Garrett</cite>
</blockquote><!-- END scald=63591 --></div>
</div>
<p>Their current Great Circle world tour, their first in 15 years, has taken them across the US. Garrett has been known to wear a “dump Trump” t-shirt onstage.</p>
<p>“We hit America just after Trump had been elected,” he said.</p>
<p>“We are never going to not say what we are going to say, but what will the response be? I remember in Boston playing when Reagan was the president, and I went off at the mouth a bit, as I sometimes do. Next thing, the missiles started flying, and you sort of have to duck and weave a little bit.</p>
<p>“This time, I don’t think there was anything I or the band could have said about Donald Trump that Americans themselves weren’t saying much more loudly and much more pungently.”</p>
<div class="dnd-atom-wrapper type-video context-dj_embedded_image_large" contenteditable="false">
<div class="dnd-drop-wrapper"><!-- scald=63586:services -->
      <div class=" "><div class="video-container">
<iframe title="Midnight Oil - Adelaide 2017 HD" width="1280" height="720" src="//www.youtube.com/embed/-mNep4cCJsU" frameborder="0" allowfullscreen></iframe>
</div></div>
    <!-- END scald=63586 --></div>
<div class="dnd-legend-wrapper" contenteditable="true">
<div class="meta caption">Playing in Adelaide on the current tour</div>
</div>
</div>
<p>Touring again has been a humbling experience, Garrett says.</p>
<p>“It’s been humbling to find people coming back to the band with a greater intensity, and in greater numbers, than we ever expected.</p>
<p>“As a bunch of musicians who have always enjoyed playing together, the joy is still lapping around the corners of the stage.”</p>
<p>Does that mean that, 40 years after they first started jamming, there might be new Oils music on the way?</p>
<p>“We really haven’t talked about what, if anything, could happen next,” he says. “What it will be – what shape, what form – everybody [out here] has as much an idea as I have.”</p>
<div class="dnd-atom-wrapper type-video context-dj_embedded_image_large" contenteditable="false">
<div class="dnd-drop-wrapper"><!-- scald=21881:services -->
      <div class=" "><div class="video-container">
<iframe title="Midnight Oil - Blue Sky Mine" width="480" height="360" src="//www.youtube.com/embed/Ofrqm6-LCqs" frameborder="0" allowfullscreen></iframe>
</div></div>
    <!-- END scald=21881 --></div>
<div class="dnd-legend-wrapper" contenteditable="true">
<div class="meta caption"> </div>
</div>
</div>
<p> </p>
</div></div></div></div>

</div></div></div><div class="field field-name-field-dj-related-news field-type-entityreference field-label-above"><div class="field-label">Related content:&nbsp;</div><div class="field-items"><div class="field-item even">Midnight Oil announce first world tour in 15 years</div><div class="field-item odd">Let’s hope Midnight Oil’s return is just the beginning</div></div></div><div class="field field-name-field-jfile-is-live field-type-list-boolean field-label-above"><div class="field-label">Phase 2:&nbsp;</div><div class="field-items"><div class="field-item even"></div></div></div>    <footer>
          </footer>
    </article>
</div></div></div></div>

</div>

<!-- Needed to activate display suite support on forms -->

</section>
      </div>
          </div><!-- /.view templates -->
        </div><!-- /.row -->
      </div><!-- /.container -->
      <footer>
        <div data-rmp-navigation-footer></div>
      </footer>
    </div><!-- #panel-main -->
  </div>
</div>
<!--noindex-->
<div class="open-drawer closed visible-sm visible-xs" data-ng-swipe-left="$root.openDrawer()">
  <a class="icon-open-drawer">
    <span class="sr-only">Open</span>
  </a>
</div>

<!-- RHS Utility Panel -->
<a href="" name="radio-player" id="radio-player"></a>
<div id="sidebar">

  <div
    data-rmp-music-now-playing
    data-service="doublej"
    data-template-url="views/directives/rmp-now-playing.html">
    Loading...
  </div>
  <div data-rmp-radioplayer-content-extra></div>
</div>

<div id="rmp-audio-player" rmp-audio-player></div>
<!--endnoindex-->

  <script src="/profiles/digx_profile/themes/rmp_ng_dj_theme/scripts/vendor/jquery-1.11.0.min.js"></script>
  <script src="/profiles/digx_profile/themes/rmp_ng_dj_theme/scripts/vendor/bootstrap.min.js"></script>
  <!-- Test if needed -->
  <script src="/profiles/digx_profile/themes/rmp_ng_dj_theme/scripts/vendor/TweenMax.min.js"></script>

  <script src="http://www.abc.net.au/res/libraries/stats/webtrends-10.2/webtrends.min.js"></script>
  <script src="/profiles/digx_profile/themes/rmp_ng_dj_theme/scripts/global/webtrends.load.doublej.js"></script>
  <noscript>
    <img alt="dcsimg" id="dcsimg" width="1" height="1" src="//statse.webtrendslive.com/dcsc66vg410000ggbo0gb7bc4_8i4w/njs.gif?dcsuri=/nojavascript&amp;WT.js=No&amp;WT.tv=10.2.10&amp;dcssip=www.abc.net.au">
  </noscript>


  <script src="/profiles/digx_profile/themes/rmp_ng_dj_theme/scripts/18755a5e.vendor.js"></script>
  <script src="/profiles/digx_profile/themes/rmp_ng_dj_theme/scripts/bc2fc943.rmp_ng_dj.js"></script>


  <script type="text/javascript">

  (function($){
    $(document).ready(function () {

      window.rmpMoment = moment;
      $("body").css("visibility","visible");

      ABC.Nav.init();
    });
  }(jQuery))
  </script>
  <script src="https://res.abc.net.au/libraries/sfmc/sfmc-client-latest.min.js"></script>
  <script src="/profiles/digx_profile/themes/rmp_ng_dj_theme/scripts/global/abc.platforms.js"></script>
  <script src="/profiles/digx_profile/themes/rmp_ng_dj_theme/scripts/global/abc.nav.js"></script>
  <!-- START Nielsen Online SiteCensus V6.0 -->
  <!-- COPYRIGHT 2010 Nielsen Online -->
  <script type="text/javascript" src="//secure-au.imrworldwide.com/v60.js"></script>
  <script type="text/javascript">
      var pvar = { cid: "abc-aust", content: "0", server: "secure-au" };
      var trac = nol_t(pvar);
      trac.record().post();
  </script>
  <noscript>
    <div>
        <img src="//secure-au.imrworldwide.com/cgi-bin/m?ci=abc-aust&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="">
    </div>
  </noscript>
  <!-- END Nielsen Online SiteCensus V6.0 -->
  <!-- Google Tag Manager -->
  <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PB2GX"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-PB2GX');</script>
  <!-- End Google Tag Manager -->
</body>
</html>
